Oracle Appliaction Express Access denied by Application Security Check

Problem: You are trying to access oracle apex internal admin. oracle database will validate
,check if the version being used is 3.0 and above. in this case, there`s a problem with the version being used.

Solution: Check your Apex Version, if it is 3.0 up to 3.9

Login as sys or system with sqlplus (sqlplus sys as sysdba )on the database and run this script:

alter session set current_schema = APEX_030000;
update APEX_030000.wwv_flow_fnd_user
set change_password_on_first_use =’N’
where lower(user_name) = ‘admin’
/
commit;

if your Apex Version is 4.0 up to 4.9

Login as sys or system with sqlplus (sqlplus sys as sysdba )on the database and run this script:

alter session set current_schema = APEX_040000;
update APEX_040000.wwv_flow_fnd_user
set change_password_on_first_use =’N’
where lower(user_name) = ‘admin’
/
commit;

Leave a comment

Your email address will not be published. Required fields are marked *